Problema la Icom IC-718

Documentatii, modificari, programari, analize comparative, masuratori...
YO3AOE
Mesaje: 797
Membru din: Joi Sep 11, 2014 9:23 am
Contact:

Problema la Icom IC-718

Mesajde YO3AOE » Mar Noi 14, 2017 2:20 pm

Relativ recent am cumparat de ocazie o statie ca in titlu,in foarte buna stare atit estetica cit si functionala,pe care o folosec curent numai-deci exclusiv-in modul b.l.u..Ca sa pot face calibrarea scalei monitorului de emisie (s.w.r.m.+pwr.m.) de tipul RS-101 de la firma Nissei,in sensul de a obtine puterea continua maxima (100W-c.w.) de r.f. la iesirea de antena a statiei,am improvizat o cvasi-cheie telegrafica simpla dintr-un contactor rapid gen sesizor de cap de cursa,caruia i-am atasat un cablu ecranat flexibil si un jack tata de 3,5mm,pe care l-am introdus in jack-ul mama destinat pentru cheia telegrafica situat pe panoul spate stinga jos in colt al statiei,dupa care am selectat din tasta dedicata modul c.w. si am inchis contactul,dar-surpriza! neplacuta-nu am deloc semnal c.w..Desi este destul de simpla,nu pot inca sa spun ca cunosc perfect statia respectiva,asa ca rog pe cine are mai multa experienta pe acest tip sa-mi explice unde am gresit,sau daca mai trebuie facut ceva din/prin programare,fiindca in manualul de utilizare n-am gasit ceva edificator sau-cu bruma mea de engleza-n-am inteles eu ce trebuie.Cu multumiri! anticipate,Nelu

YO8TK
Mesaje: 126
Membru din: Dum Iun 20, 2010 6:40 pm
Contact:

Re: Problema la Icom IC-718

Mesajde YO8TK » Mar Noi 14, 2017 2:46 pm

Mufa din stanga jos nu are destinatia CW.Manualul de utilizare spune clar care este mufa de CW fie manipulator simplu fie cheie telegrafica.Vezi pagina 6 din manual.Mufa notata cu 7.Simplu nu? Chiar banal.Va astept si cu alte necunoscute.

73!

YO3AOE
Mesaje: 797
Membru din: Joi Sep 11, 2014 9:23 am
Contact:

Re: Problema la Icom IC-718

Mesajde YO3AOE » Mar Noi 14, 2017 3:32 pm

Multam! mult,asta este,neatentia si-mai ales!-virsta (70),care incepe sa-si arate tarele-hi!.73!,Nelu

YO3AOE
Mesaje: 797
Membru din: Joi Sep 11, 2014 9:23 am
Contact:

Re: Problema la Icom IC-718

Mesajde YO3AOE » Mar Noi 14, 2017 5:54 pm

Da,asa a fost,am rezolvat,in sensul ca am schimbat jack-ul tata mono de 3,5mm cu unul stereo tot asa,plus un adaptor de la 3,5mm la 6,35mm si merge.Ceea ce totusi nu reusesc sa inteleg este de ce nu am unda continua (c.w.) decit tinind apasate simultan si cheia c.w. si clapa microfonului?...


yo3gfh
Mesaje: 74
Membru din: Mie Mar 05, 2014 10:32 am
Contact:

Re: Problema la Icom IC-718

Mesajde yo3gfh » Mar Noi 14, 2017 6:32 pm

Salut Nelu!

Ai grija sa fii in modul CW.
Daca nici asa nu merge, probabil nu ai activat "CW break-in" , care iti permite sa treci in emisie atunci cand apesi butonul manipulatorul si sa revii pe receptie cand l-ai ridicat. Am cautat manualul si la pagina 30 zice asa:

- apesi "SET" timp de 1 secunda
- cu sageata-sus/jos cauti "BK-IN"
- cu butonul de acord selectezi "FL" (full) sau "SE" (semi)

Full break-in inseamna ca trece pe receptie imediat ce s-a intrerupt contactul manipulatorului; semi break-in adauga o intarziere pe care o poti configura.

Daca te intereseaza doar sa emiti purtatoare pt. teste, treci in modul RTTY si apasa PTT, ar trebui sa mearga.

YO7CKQ
Mesaje: 113
Membru din: Sâm Iun 19, 2010 6:59 am
Contact:

Re: Problema la Icom IC-718

Mesajde YO7CKQ » Mar Noi 14, 2017 6:48 pm

Nelu,
Conform manualului trebuie sa faci urmatoarele operatiuni:
1. hardware: sa pregatesti un jack stereo la care sa te conectezi doar la pinul din virf si masa cu doua fire unde vei conecta un intrerupator

2. cu transceiverul pornit trebuie sa intri in Quick Set mode: se apasa o secunda butonul SET. Vezi pag. 41. Se deschide fereastra de meniuri si din tastele UP si DN se "rasfoieste" pina ajungi la:
- Key Type care se pune din VFO pe parametrul oF adica OFF ( adica se dezactiveaza BUG-ul electronic intern) manipularea facindu-se cu o cheie clasica - vezi pagina 45
- BK-IN se pune din VFO pe parametru SE adica Semi Breach In - vezi pagina 42

La final se apasa scurt butonul SET. Vezi pagina 41

Acum, la apasarea cheii telegrafice transceiverul trece imediat in emisie, emite purtatoare continua cit timp este apasata cheia. Cind este eliberata cheia, purtatoarea cade pe zero dar transceiverul mai ramine in emisie o scurta durata de timp, reglabila din Delay dar nu cred ca este importanta pentru experimentul tau.
Merge asa ???

73 Sorin
-----------------------------------------------------------
YO7CKQ
Sorin-David NIMARA

Master of Sport, #6690
#206 member of YO DX Club

yo7ckq@gmail.com

YO3AOE
Mesaje: 797
Membru din: Joi Sep 11, 2014 9:23 am
Contact:

Re: Problema la Icom IC-718

Mesajde YO3AOE » Mar Noi 14, 2017 9:36 pm

Buna seara! tuturor si multam mult! pentru contributie si ajutor.Da,s-a rezolvat,am ales cea mai simpla si comoda cale,adica trecerea cu tasta dedicata din modul USB pe/in modul RTTY,cind obtin purtatoare continua,necesara rar si doar pentru scurt timp (doua-trei secunde),cit imi ia reglarea potentiometrului de calibrare din monitorul RS-101,care este pozitionat chiar deasupra peste statie.Inca o data multumiri! pentru tot si se poate considera tema inchisa.73!,Nelu


Înapoi la “Echipamente radio”

Cine este conectat

Utilizatori care navighează pe acest forum: Niciun utilizator înregistrat și 2 vizitatori