MIXW3 si CAT TS-2000x

Calculatorul folosit la statia radio, sisteme de operare, programe de log, site-uri utile, constructii de pagini web...
yo6hoy
Mesaje: 11
Membru din: Dum Dec 30, 2012 7:32 pm
Contact:

MIXW3 si CAT TS-2000x

Mesajde yo6hoy » Lun Dec 31, 2012 11:48 am

Salut !
Ma confrunt cu o mica anomalie in functionarea sitemului format din MixW3 si TS-2000X.
Mai precis totul merge ok, pana cand incerc sa incarc o frecventa listata in fereastra DX-cluster.
Daca dau click pe DX, TCVR-ul trece automat pe frecventa DX-ului. Totul functioneaza normal , pana cand incerc sa incarc o frecventa cuprinsa intre 7.1 si 7.2 Mhz. In momentul acela, comuta pe banda laterala superioara si apare un decalaj de circa 2.4kHz.
Daca folosesc alte programe (HRD sau N1MM), totul e OK.
Din cate mi-am dat seama, ar fi vorba despre un bug al softului MIXW3.
Aveti vrei idee despre modul in care as putea elimina aceasta anomalie ?

Astept cu viu interes parerile voastre ! :shock: ;)

yo3bbw
Mesaje: 8
Membru din: Sâm Iul 03, 2010 12:26 am
Contact:

Re: MIXW3 si CAT TS-2000x

Mesajde yo3bbw » Lun Dec 31, 2012 12:12 pm

Iti sugerez, daca programul este cu licenta, sa intrebi direct producatorul, la:
http://www.rigexpert.com/index?f=contacts
si sint sigur ca vei primi cel mai competent raspuns.
Cu stima si La Multi Ani,
Ilie YO3BBW

YO8RFS
Mesaje: 121
Membru din: Lun Iun 21, 2010 9:06 am
Contact:

Re: MIXW3 si CAT TS-2000x

Mesajde YO8RFS » Lun Dec 31, 2012 1:42 pm

yo6hoy scrie:Salut !
Ma confrunt cu o mica anomalie in functionarea sitemului format din MixW3 si TS-2000X.
Mai precis totul merge ok, pana cand incerc sa incarc o frecventa listata in fereastra DX-cluster.
Daca dau click pe DX, TCVR-ul trece automat pe frecventa DX-ului. Totul functioneaza normal , pana cand incerc sa incarc o frecventa cuprinsa intre 7.1 si 7.2 Mhz. In momentul acela, comuta pe banda laterala superioara si apare un decalaj de circa 2.4kHz.
Daca folosesc alte programe (HRD sau N1MM), totul e OK.
Din cate mi-am dat seama, ar fi vorba despre un bug al softului MIXW3.
Aveti vrei idee despre modul in care as putea elimina aceasta anomalie ?

Astept cu viu interes parerile voastre ! :shock: ;)

Cred ca este un bug. Asta se poate elimina usor....daca te pricepi un pic la programe.In fapt programul vede ca peste 7.1 Mhz este inafara benzii si seteaza purtatoarea invers....(cum e in sistemul profesional). Trebuie sa modifici in fisierul bands.ini lmita benzii de 7 Mhz. de la 7100 la 7200 ...si care se gaseste in directorul de instalare a programului....vezi si tu pe unde il gasesti..Modificarea o faci usor cu orice editor, chiar si notepadul e bun .Da un search cu explorerul...hi :D La Multi Ani cu sanatate ! 73 !


Înapoi la “Internet, software si calculatoare”

Cine este conectat

Utilizatori care navighează pe acest forum: Niciun utilizator înregistrat și 4 vizitatori