Amplificator

Documentatii, modificari, programari, analize comparative, masuratori...
yo6pnk
Mesaje: 7
Membru din: Vin Ian 21, 2011 3:12 pm
Contact:

Amplificator

Mesajde yo6pnk » Joi Apr 07, 2011 8:47 pm

M-am "facut" cu un amplificator Ham Master PA-150P reparat. Si am ceva probleme cu el. L-am montat pe iesirea unui Alan 42 si toate bune si frumoase. Pus SWR-metrul pe iesirea amplificatorului rezultate 1:1,3 si aproximativ 80W. Dupa mai multe teste am observat ca Alanul se incalzeste. Am schimbat pozitia swr-metrului intre Alan si amplificator si surpriza SWR 1: 3,5.
Reluat testele: cu amplificatorul oprit si swr-metrul intre statie si amplif SWR-ul 1:1,1. Cand pornesc amplificatorul SWR-ul sare la 1: 3,5
Va rog un sfat, la ce sa ma uit, ce sa-i fac? Alanul scoate aproape 4W deci amplificatorul este "atacat" corect dar o parte din putere se intoarce in statie.
Detalii despre amplificator:
http://cb-world.info/Linears/hammaster/ ... r_150p.htm
Multumesc anticipat pentru ajutor.
73!
Ultima oară modificat Mie Apr 13, 2011 9:14 pm de către yo6pnk, modificat 1 dată în total.

yo5amf
Mesaje: 34
Membru din: Dum Iun 20, 2010 10:12 am
Contact:

Re: Amplificator

Mesajde yo5amf » Vin Apr 08, 2011 7:57 am

Circuitul de intrare la amplificator nu prezinta o impedantza de 50 ohm. In acest fel TRX-ul "vede" o dezadaptare si se incalzeste. De verificat dupa schema (daca o ai) circuitul de intrare si intercalat SWR metrul intre TRX si amplificator sa retusez acordul circuitului de intrare (bobina , sau daca are un trimer), pentru un SWR minim. Deasemenea de verificat circuitul de cuplare RX/TX, care poate fi cu releu sau cu diode de comutatie. Daca gasesc schema amplificatorului ti-o trimit pe email.
73/Alex

yo6pnk
Mesaje: 7
Membru din: Vin Ian 21, 2011 3:12 pm
Contact:

Re: Amplificator

Mesajde yo6pnk » Vin Apr 08, 2011 8:32 am

Multumesc de raspuns... prompt ca de fiecare data.
Asa arata interiorul. Schema nu am.

DSC017921.jpg
DSC017921.jpg (100.01 KiB) Vizualizat de 4883 ori

YO5PBG
Mesaje: 19
Membru din: Mar Mar 22, 2011 7:19 pm
Contact:

Re: Amplificator

Mesajde YO5PBG » Vin Apr 08, 2011 12:46 pm

@yo6pnk
Amplificatorul tau e cu relee din ce observ.
Nu ai trimeri pe intrare ci doi condensatori ficsi.
Incearca cu un trimer mai mic sa inlocuiesti condensatorul care e legat la masa (de la intrare; vezi aia cu pata violet sau ce culoare-i acolo :-) ca nu mai am poza in fata ). Daca condensatorul respectiv e de vreo 100pf de exemplu, pune un trimer de vreo 60 pF (ca poate nu gasesti capacitate mai mare la dimensiuni mici) si in paralel cu el un 47pF de exemplu... Probabil o sa-ti ia un pic sa te joci cu valoarea optima.
Trimerul il reglezi pt. SWR. minim la TRX.
Banuiesc ca YO5AMF e deacord cu ce spun.
Succes, 73! de Adrian, http://yo5pbg.wordpress.com

Avatar utilizator
yo3fwl
Mesaje: 23
Membru din: Dum Apr 03, 2011 2:47 pm
Contact:

Re: Amplificator

Mesajde yo3fwl » Vin Apr 08, 2011 4:15 pm

Daca va modifica circuitul de intrare va dezadapta intrarea in tranzistorul de putere.
Monteaza un atenuator fix PI de 1dB de exemplu, care sa fie calculat pentru 50ohmi intrare iesire.
Practic vei avea nevoie de 3 rezistente, iar la cei 4W cu care ataci finalul nici nu trebuie rezistente de putere mare, deci scumpe si greu de gasit.
In acest fel si finalul si statia vor vedea 50ohmi rezistiv si vor fi foarte fericite.
:lol:

YO7LTI
Mesaje: 30
Membru din: Dum Iul 04, 2010 9:39 pm
Contact:

Re: Amplificator

Mesajde YO7LTI » Vin Apr 08, 2011 7:40 pm

Faptul ca a fost reparat spune ceva... Sunt tentat sa cred ca in continuare se manifesta defectiuni in circuitul de intrare(contacte de relee, componente pasive, lipituri defectuoase). Montajul este bazat pe un design minimal in clasa C ceeace il face inutilizabil pentru unele tipuri de modulatii, dar daca tot ti-ai facut de lucru, consulta schema de la kl 200p care e cu doua componente mai destept decat Ham-Master PA150P(R9, R10) ;)
http://www.rmitaly.com/download/manuals ... el_410.pdf
Succes, Ovidiu

http://yo7lti.wordpress.com/

yo5amf
Mesaje: 34
Membru din: Dum Iun 20, 2010 10:12 am
Contact:

Re: Amplificator

Mesajde yo5amf » Sâm Apr 09, 2011 7:27 am

Asa cum ai descris; ai un SWR bun intre RTX si AMPLIF, daca amplificatorul este decuplat si se strica in momentul cuplarii. Verifica: daca preamplificatorul ptr RX , in momentul punerii sub tensiune a amplificatorului, prin releul RX, nu se cupleaza "aiurea" si strica adaptarea ? Nu ai precizat, cum este SWR-ul cu preamplificatorul RX decuplat. Daca este ok, nu mai utiliza RX-ul, ca nici asa, nu face mare lucru. Propunerea cu atenuator in PI de 1dB, este buna, dar trebuie bagat numai cand esti pe emisie, deci dupa releu, ca altfel va atenua si pe receptzie (1dB, practic nu este semnificativ...) Problema este cu executzia practica, ca orice interventzie in montaj necesita scoaterea placii din cutie, ca sa ai acces la partea cu lipituri....si repunerea lui ptr masuratori. Se poate incerca procedura cu " bageta magica ": un tubuletzi plastic, la care, la un capat pui un miez de alama sau aluminiu, iar pe capatul celalalt, un miez de ferita. Faci o masuratoare de SWR si in timpul masuratorii te apropii de bobina cea mica (care este pe intrarea amplificatorului), pe rand, fie cu miezul de ferita, fie cu miezul de alama. Daca se obtzine o micsorare a SWR-ului la una din cazuri se procedeaza astfel: daca SWR-ul se imbunatatzeste la apropierea miezului de ferita, se apropie spirele bobinei, daca la miezul de alama, se indeparteaza spirele. Iar daca "cere ", mai multe spire (nu mai potzi stranga spirele), se poate adauga 2-3 spire, fara sa desfaci montajul din cutie, prin taierea bobinei si adaugire de spire....Am sapat pe net dupa schema, dar fara rezultat. Daca scotzi placa din cutie, se poate ridica schema, ca nu este super complicata. Succes! 73/Alex

yo6pnk
Mesaje: 7
Membru din: Vin Ian 21, 2011 3:12 pm
Contact:

Re: Amplificator

Mesajde yo6pnk » Mie Apr 13, 2011 12:31 pm

Multumesc tuturor pentru raspunsuri si scuzati de intarziere (am fost plecat din loco).
Multumesc deasemenea domnilor Alex si Ovidiu pentru schemele trimise.
Din pacate cunostintele mele de electronica se rezuma la identificarea pieselor si schimbarea acestora si nu in "interpretarea" unei scheme. La fel, sculele mele sunt un pistol de lipit si un aparat de masura. Speranta mea era ca problema sa fie foarte simpla si sa se rezolve prin simpla schimbare a unei piese sau mai multora.
Cu riscul de a plictisi si in speranta ca aveti rabdare cu mine, atasez schema primita si inca o poza.
Problema SWR-ului apare numai in momentul pornirii amplificatorului in rest totul este ok.
Am intrebat "donatorul" si mi-a spus ca problema avuta din care cauza a fost reparat amplificatorul a fost pe partea de amplificare a receptiei unde s-a ars un tranzistor (sau mai multi) si din care cauza amplificatorul emitea continuu. Cam asta a fost tot ce am putut afla in legatura cu istoria acestuia.
In speranta ca v-am oferit mai multe detalii, astept (daca se poate asa ceva) un raspuns, de nivelul meu, de genul: schimba piesa X cu alta sau cu valoarea....
Va multumesc pentru rabdare.
73! Sebastian
Fişiere ataşate
DSC017981.jpg
Poza
DSC017981.jpg (100.81 KiB) Vizualizat de 4600 ori
1.jpg
Schema
1.jpg (116.83 KiB) Vizualizat de 4600 ori

yo5oft
Mesaje: 117
Membru din: Mie Iul 21, 2010 12:25 am
Contact:

Re: Amplificator

Mesajde yo5oft » Mie Apr 13, 2011 12:57 pm

jongleaza din C7 si C8 . eventual pune ceva trimere acolo, regleaza pentru transfer maxim de putere in amplificator si SWR minim spre statie, dupa care masoara valorile condensatorilor si inlocuieste-le cu valori fixe.

YO9HSW
Mesaje: 146
Membru din: Sâm Iun 19, 2010 1:54 pm
Contact:

Re: Amplificator

Mesajde YO9HSW » Mie Apr 13, 2011 5:21 pm

C8 (2x220 pF) si L1 formeaza un circuit de adaptare in L.
Eu as incerca o usoara apropiere/distantare a spirelor bobinei L1
pentru un SWR minim la intrare.


Înapoi la “Echipamente radio”

Cine este conectat

Utilizatori care navighează pe acest forum: Niciun utilizator înregistrat și 6 vizitatori